
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.asurampage.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Angelo State University held its second annual Stress-Less Fair in the CJ Davidson Center Nov. 10." />
<meta name="author" content="Aaron McGuire" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.asurampage.com/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/9/57/957faf46-471a-11ec-a174-a388e8369624/619412f1f11e4.preview.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Students De-Stress at Stress-Less Fair" />
<meta property="og:description" content="Angelo State University held its second annual Stress-Less Fair in the CJ Davidson Center Nov. 10." />
<meta property="og:site_name" content="www.asurampage.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/ASURamPage" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ASURamPage" />
<meta name="twitter:image:alt" content="Stress Less Fair (11/10/2021) No. 2" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Barlow+Condensed:wght@400;700&amp;family=Barlow:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"By: Aaron McGuire","presentation":null,"start_hour":"14","id":"957faf46-471a-11ec-a174-a388e8369624","app":"editorial","ga_page":"\/news\/article_957faf46-471a-11ec-a174-a388e8369624.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":271},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/ads/impressions.js?_dc=1637111130"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/ads/traffic.js?_dc=1637044529"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/ads/settings.js?_dc=1624400177"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1634672729"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Students De-Stress at Stress-Less Fair | News | asurampage.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #245397; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #245397; } .fixed-nav #main-navigation { background-color: #245397 !important; } #site-top-nav-container, #site-top-nav { background-color: #245397; } #site-footer-container, #site-footer { background-color: #245397; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/custom/image/37734b1a-04ea-11eb-ae08-9b0e92ccd503.jpg?resize=1200%2C800) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/custom/image/37734b1a-04ea-11eb-ae08-9b0e92ccd503.jpg?resize=1700%2C1133) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #FFF; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #F0C33B; }#site-header-container{ border-bottom: 3px solid #F0C33B; }#site-footer-container{ border-top: 3px solid #F0C33B; } .tnt-bg-accent { background-color: #F0C33B; } a .tnt-caret-down { color: #F0C33B; } .block-title .block-title-inner { border-color: #F0C33B; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #F0C33B; } .form-control:focus { border-bottom-color: #F0C33B; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Barlow'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Barlow Condensed'; } /* START OF CUSTOM CSS */ #tncms-block-986640.padding-top { padding-top: 50px; } .attributionDani { color: white; font-size: 10px; font-style: italic; text-align: right; text-shadow: 1px 1px 3px #000; } /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ /* START OF TOP BAR */ /* END OF TOP BAR */ /* START OF MASTHEAD */ @media (min-width: 1200px) { #site-header-container { background-position: center; } } #masthead-col-one {float:right;} #masthead-col-two {float:left;} /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ #tncms-block-986640 { padding-bottom: 15px; } /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ .user-welcome { color: #FFF; } .large-user-controls .user-control-link { color: #F0C33B; } #site-header-container { background-position: center; } /* END OF HEADER */ /* START OF NAVIGATION */ /* START OF MOBILE NAVIGATION */ /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ .card.feature.feature-overlay-fade .centered-content-container.vert-align-center > a { background: -moz-linear-gradient(top,rgba(0,0,0,0) 0,rgba(0,0,0,.5) 0,rgba(0,0,0,.7) 100%); background: -webkit-linear-gradient(top,rgba(0,0,0,0) 0,rgba(0,0,0,.5) 0,rgba(0,0,0,.7) 100%); background: linear-gradient(to bottom,rgba(0,0,0,0) 0,rgba(0,0,0,.5) 0,rgba(0,0,0,.7) 100%); } .tnt-has-block-bg .block-title { text-align: center; } .tnt-has-block-bg .block-title { text-align: center; } .tnt-has-block-bg .block-title .block-title-inner { border-color: #245397; padding: 0 15px 8px 15px; } .block-title { text-transform: uppercase; } .list-inline.block-links.pos-bottom { text-align: center; text-transform: uppercase; } .list-inline.block-links.pos-top { text-transform: uppercase; } .tnt-has-block-bg .title-986576 .block-title-inner { border-color: #F0C33B; } #block-986581 .tnt-slider-previous { left: 0; right: auto; } .card-panel { border-color: rgba(36, 83, 151, 0.4); } #block-986576 .pos-top a { color: rgba(255, 255, 255, 0.7); } #block-986576.tnt-has-block-bg .block-title { text-align: left; } #block-986576.tnt-has-block-bg { padding-bottom: 0; } #block-1015746 img, #block-1016170 img { opacity: .9; width: 30px; padding-top: 4px; } .card.feature.feature-overlay-fade .centered-content-container.vert-align-bottom>a, .card.feature.feature-overlay-fade .centered-content-container.vert-align-center>a { z-index: 9; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer-container .block-title { color: #F0C33B; } #site-footer ul { list-style: none; padding-left: 0; } /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.asurampage.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Students De-Stress at Stress-Less Fair | News | asurampage.com" href="http://www.asurampage.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.asurampage.com/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="app-editorial grid-banded blox-asset uuid-957faf46-471a-11ec-a174-a388e8369624  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.asurampage.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=By%3A+Aaron+McGuire&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=957faf46-471a-11ec-a174-a388e8369624&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=271&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.asurampage.com",
  secureDomain: "asurampage.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/asurampage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.asurampage.com/users/admin/contribute/article/?assetid=957faf46-471a-11ec-a174-a388e8369624&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.asurampage.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.asurampage.com/tncms/admin/editorial-asset/?edit=957faf46-471a-11ec-a174-a388e8369624"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1040310" class="tncms-block smimg pull-right padding-top padding-right"><section id="block-1040310" class="block emphasis-h3   " ><div class="block"><a href="https://igfn.us/f/38pg/n" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/custom/image/e9b11a54-7c3c-11eb-9099-cf14f10a1d85.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="115"
                height="44"
                alt=""></a></div></section></div><div id="tncms-block-986641" class="tncms-block hidden-md hidden-lg"><div id="user-controls-986641" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.asurampage.com/users/signup/?referer_url=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.asurampage.com/users/login/?referer_url=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.asurampage.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-986641').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.asurampage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.asurampage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.asurampage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-986641').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.asurampage.com/users/logout/" id="user-logout-form-986641"><input type="hidden" name="referer_url" value="https://www.asurampage.com/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-ram-page-staff">Ram Page Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/inside_ram_page/"  class="nav-link tnt-section-inside-ram-page">Inside Ram Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contribution_policy.html"  class="nav-link tnt-section-contribution-policy">Contribution Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://commerce.cashnet.com/PAGEADS"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://igfn.us/f/38pg/n"  target="_blank" rel="noopener" class="nav-link tnt-section-support-ram-page">Support Ram Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/club_sports/"  class="nav-link tnt-section-club-sports">Club Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_field/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/graphics/"  class="nav-link tnt-section-graphics">Graphics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/family_obits/"  class="nav-link tnt-section-family-obituaries">Family Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/life_stories/"  class="nav-link tnt-section-life-stories">Life Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obit/"  class="nav-link tnt-section-place-a-family-obituary">Place a Family Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ASURAMPAGE&amp;publisher_url:asurampage.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/op_eds/"  class="nav-link tnt-section-op-eds">Op-Eds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_an_op_ed/"  class="nav-link tnt-section-submit-an-op-ed">Submit an Op-Ed</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/ram_special/"  class="nav-link tnt-section-ram-special">Ram Special</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://commerce.cashnet.com/PageAd2"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-for-your-classified-ad">Pay for your Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/work_for_us/"  class="nav-link tnt-section-work-for-us">Work for Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1015746" class="tncms-block pull-right"><section id="block-1015746" class="block emphasis-h3   " ><div class="block"><a href="https://www.snapchat.com/add/asu_rampage" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/custom/image/1ee79102-35ad-11eb-9099-eb15fc11668f.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="40"
                height="40"
                alt=""></a></div></section></div><div id="tncms-block-986638" class="tncms-block pull-right"><div class="follow-links-986638 pull-right">
    
    <section id="block-986638" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ASURamPage" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ASURamPage" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ASURamPage/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.asurampage.com",
  "sameAs" : ["https://www.facebook.com/ASURamPage","https://twitter.com/ASURamPage","https://www.instagram.com/ASURamPage/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-986642" class="tncms-block padding-top"><div id="weather-986642" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76909" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">70&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76909"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_986642" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    San Angelo, TX
                                
                                 <small>(76909)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low near 55F. Winds SSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 55F. Winds SSW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 16, 2021 @ 7:04 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76909"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1040309" class="tncms-block smimg pull-right padding-bottom padding-top"><section id="block-1040309" class="block emphasis-h3   " ><div class="block"><a href="https://igfn.us/f/38pg/n" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/custom/image/72ad92d4-7c3c-11eb-9099-3bf09563aabc.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="115"
                height="44"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-986607" class="tncms-block"><div id="site-logo-986607" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/media/c/43/c43fb114-3582-11eb-909a-2fa69fd5c865/5fc90f23e7a63.image.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/media/c/43/c43fb114-3582-11eb-909a-2fa69fd5c865/5fc90f23e7a63.image.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/media/c/43/c43fb114-3582-11eb-909a-2fa69fd5c865/5fc90f23e7a63.image.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/media/c/43/c43fb114-3582-11eb-909a-2fa69fd5c865/5fc90f23e7a63.image.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/media/c/43/c43fb114-3582-11eb-909a-2fa69fd5c865/5fc90f23e7a63.image.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/media/c/43/c43fb114-3582-11eb-909a-2fa69fd5c865/5fc90f23e7a63.image.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/media/c/43/c43fb114-3582-11eb-909a-2fa69fd5c865/5fc90f23e7a63.image.png?resize=540%2C126 540w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/media/c/43/c43fb114-3582-11eb-909a-2fa69fd5c865/5fc90f23e7a63.image.png?resize=640%2C150 640w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/media/c/43/c43fb114-3582-11eb-909a-2fa69fd5c865/5fc90f23e7a63.image.png?resize=750%2C175 750w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/media/c/43/c43fb114-3582-11eb-909a-2fa69fd5c865/5fc90f23e7a63.image.png?resize=990%2C232 990w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/media/c/43/c43fb114-3582-11eb-909a-2fa69fd5c865/5fc90f23e7a63.image.png?resize=1035%2C242 1035w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/media/c/43/c43fb114-3582-11eb-909a-2fa69fd5c865/5fc90f23e7a63.image.png?resize=1200%2C281 1200w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/media/c/43/c43fb114-3582-11eb-909a-2fa69fd5c865/5fc90f23e7a63.image.png?resize=1333%2C312 1333w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/media/c/43/c43fb114-3582-11eb-909a-2fa69fd5c865/5fc90f23e7a63.image.png?resize=1476%2C345 1476w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/media/c/43/c43fb114-3582-11eb-909a-2fa69fd5c865/5fc90f23e7a63.image.png?resize=2008%2C470 2008w"
            sizes="(min-width: 1200px) 857px, calc(75vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2976"
            height="696"
            alt="site-logo"></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-986636" class="tncms-block"><section id="block-986636" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-986636" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-986636" aria-labelledby="site-search-button-986636" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-986636-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-986636-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-986636-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-986636').submit();
        return false;
    });

    $('#site-search-986636').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-986636 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-986636 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-986636-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-986640" class="tncms-block pull-left"><div id="user-controls-986640" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.asurampage.com/users/signup/?referer_url=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.asurampage.com/users/login/?referer_url=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.asurampage.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-986640').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.asurampage.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.asurampage.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.asurampage.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-986640').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.asurampage.com/users/logout/" id="user-logout-form-986640"><input type="hidden" name="referer_url" value="https://www.asurampage.com/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1015731" class="tncms-block"><p class="attributionDani hidden-sm">Photo courtesy of the Angelo State University Office of Communications and Marketing</p></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-986633" class="tncms-block"><div id="site-logo-986633" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/custom/image/d92a518c-9d5c-11eb-b635-4b5fc681fd5e.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/custom/image/d92a518c-9d5c-11eb-b635-4b5fc681fd5e.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/custom/image/d92a518c-9d5c-11eb-b635-4b5fc681fd5e.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/custom/image/d92a518c-9d5c-11eb-b635-4b5fc681fd5e.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/custom/image/d92a518c-9d5c-11eb-b635-4b5fc681fd5e.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="70"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ram-page-staff"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Ram Page Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inside-ram-page"  href="/inside_ram_page/"  tabindex="0">
                    <span class="nav-label">Inside Ram Page</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contribution-policy"  href="/site/contribution_policy.html"  tabindex="0">
                    <span class="nav-label">Contribution Policy</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://commerce.cashnet.com/PAGEADS"  target="_blank" rel="noopener" tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-1-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-media-kit"  href="/app/Ram%20Page%20Media%20Kit%202021.pdf"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-for-a-banner-ad"  href="https://commerce.cashnet.com/PAGEADS"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay for a Banner Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-support-ram-page"  href="https://igfn.us/f/38pg/n"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Support Ram Page</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corrections"  href="/corrections/"  tabindex="0">
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-baseball"  href="/sports/baseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-club-sports"  href="/sports/club_sports/"  tabindex="0">
                    <span class="nav-label">Club Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/sports/cross_country"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/sports/softball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tennis"  href="/sports/tennis/"  tabindex="0">
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-track-and-field"  href="/sports/track_and_field/"  tabindex="0">
                    <span class="nav-label">Track and Field</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-graphics"  href="/multimedia/graphics/"  tabindex="0">
                    <span class="nav-label">Graphics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/multimedia/podcasts"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-family-obituaries"  href="/obituaries/family_obits/"  tabindex="0">
                    <span class="nav-label">Family Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life-stories"  href="/obituaries/life_stories/"  tabindex="0">
                    <span class="nav-label">Life Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-family-obituary"  href="/site/forms/online_services/obit/"  tabindex="0">
                    <span class="nav-label">Place a Family Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ASURAMPAGE&amp;publisher_url:asurampage.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-op-eds"  href="/opinion/op_eds/"  tabindex="0">
                    <span class="nav-label">Op-Eds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-op-ed"  href="/site/forms/online_services/submit_an_op_ed/"  tabindex="0">
                    <span class="nav-label">Submit an Op-Ed</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-ram-special"  href="/ram_special/"  tabindex="0">
                    <span class="nav-label">Ram Special</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-for-your-classified-ad"  href="https://commerce.cashnet.com/PageAd2"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay for your Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/forms/work_for_us/"  tabindex="0">
                    <span class="nav-label">Work for Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #245397">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20De-Stress%20at%20Stress-Less%20Fair&via=ASURamPage&url=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.asurampage.com/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.asurampage.com/tncms/asset/editorial/957faf46-471a-11ec-a174-a388e8369624" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"957faf46-471a-11ec-a174-a388e8369624"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRam%20Page%5D%20Students%20De-Stress%20at%20Stress-Less%20Fair&body=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"957faf46-471a-11ec-a174-a388e8369624"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-986560" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/asurampage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-986561" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/asurampage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-957faf46-471a-11ec-a174-a388e8369624" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-957faf46-471a-11ec-a174-a388e8369624" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-957faf46-471a-11ec-a174-a388e8369624-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-957faf46-471a-11ec-a174-a388e8369624-photo-modal" class="carousel-inner"><div  class="item photo-808338c4-471a-11ec-a9aa-07841ccdb160">
                            <div class="item-container">
                                <div data-track-object='{"title":"Students De-Stress at Stress-Less Fair","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html","uuid":"957faf46-471a-11ec-a174-a388e8369624","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=1200%2C800"
                    
                    alt="Stress Less Fair (11/10/2021) No. 2"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-957faf46-471a-11ec-a174-a388e8369624-photo-modal" data-target=".caption-inner-957faf46-471a-11ec-a174-a388e8369624-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-957faf46-471a-11ec-a174-a388e8369624-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-c64d3d54-1d68-11ec-8cae-dbdf67e2ce24-asset-808338c4-471a-11ec-a9aa-07841ccdb160" class="tnt-byline asset-byline"  ><a href="https://www.asurampage.com/users/profile/Dusty%20Ellis">Photo By: Dusty Ellis</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.asurampage.com%2Fstress-less-fair-11-10-2021-no-2%2Fimage_808338c4-471a-11ec-a9aa-07841ccdb160.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stress-less-fair-11-10-2021-no-2/image_808338c4-471a-11ec-a9aa-07841ccdb160.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"808338c4-471a-11ec-a9aa-07841ccdb160"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stress%20Less%20Fair%20%2811%2F10%2F2021%29%20No.%202&via=ASURamPage&url=https%3A%2F%2Fwww.asurampage.com%2Fstress-less-fair-11-10-2021-no-2%2Fimage_808338c4-471a-11ec-a9aa-07841ccdb160.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stress-less-fair-11-10-2021-no-2/image_808338c4-471a-11ec-a9aa-07841ccdb160.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"808338c4-471a-11ec-a9aa-07841ccdb160"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.asurampage.com/stress-less-fair-11-10-2021-no-2/image_808338c4-471a-11ec-a9aa-07841ccdb160.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stress-less-fair-11-10-2021-no-2/image_808338c4-471a-11ec-a9aa-07841ccdb160.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"808338c4-471a-11ec-a9aa-07841ccdb160"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.asurampage.com/tncms/asset/editorial/808338c4-471a-11ec-a9aa-07841ccdb160" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"808338c4-471a-11ec-a9aa-07841ccdb160"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRam%20Page%5D%20Stress%20Less%20Fair%20%2811%2F10%2F2021%29%20No.%202&body=https%3A%2F%2Fwww.asurampage.com%2Fstress-less-fair-11-10-2021-no-2%2Fimage_808338c4-471a-11ec-a9aa-07841ccdb160.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"808338c4-471a-11ec-a9aa-07841ccdb160"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stress-less-fair-11-10-2021-no-2/image_808338c4-471a-11ec-a9aa-07841ccdb160.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"808338c4-471a-11ec-a9aa-07841ccdb160"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-808338c4-471a-11ec-a9aa-07841ccdb160-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="808338c4-471a-11ec-a9aa-07841ccdb160" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="808338c4-471a-11ec-a9aa-07841ccdb160" class="save-list-808338c4-471a-11ec-a9aa-07841ccdb160-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="808338c4-471a-11ec-a9aa-07841ccdb160" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-38e2ce9e-471a-11ec-99b3-17534d4ac229">
                            <div class="item-container">
                                <div data-track-object='{"title":"Students De-Stress at Stress-Less Fair","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html","uuid":"957faf46-471a-11ec-a174-a388e8369624","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=1200%2C800"
                    
                    alt="Stress Less Fair (11/10/2021) No. 1"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-957faf46-471a-11ec-a174-a388e8369624-photo-modal" data-target=".caption-inner-957faf46-471a-11ec-a174-a388e8369624-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-957faf46-471a-11ec-a174-a388e8369624-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-c64d3d54-1d68-11ec-8cae-dbdf67e2ce24-asset-38e2ce9e-471a-11ec-99b3-17534d4ac229" class="tnt-byline asset-byline"  ><a href="https://www.asurampage.com/users/profile/Dusty%20Ellis">Photo By: Dusty Ellis</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.asurampage.com%2Fstress-less-fair-11-10-2021-no-1%2Fimage_38e2ce9e-471a-11ec-99b3-17534d4ac229.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stress-less-fair-11-10-2021-no-1/image_38e2ce9e-471a-11ec-99b3-17534d4ac229.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38e2ce9e-471a-11ec-99b3-17534d4ac229"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stress%20Less%20Fair%20%2811%2F10%2F2021%29%20No.%201&via=ASURamPage&url=https%3A%2F%2Fwww.asurampage.com%2Fstress-less-fair-11-10-2021-no-1%2Fimage_38e2ce9e-471a-11ec-99b3-17534d4ac229.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stress-less-fair-11-10-2021-no-1/image_38e2ce9e-471a-11ec-99b3-17534d4ac229.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38e2ce9e-471a-11ec-99b3-17534d4ac229"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.asurampage.com/stress-less-fair-11-10-2021-no-1/image_38e2ce9e-471a-11ec-99b3-17534d4ac229.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/stress-less-fair-11-10-2021-no-1/image_38e2ce9e-471a-11ec-99b3-17534d4ac229.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38e2ce9e-471a-11ec-99b3-17534d4ac229"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.asurampage.com/tncms/asset/editorial/38e2ce9e-471a-11ec-99b3-17534d4ac229" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"38e2ce9e-471a-11ec-99b3-17534d4ac229"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRam%20Page%5D%20Stress%20Less%20Fair%20%2811%2F10%2F2021%29%20No.%201&body=https%3A%2F%2Fwww.asurampage.com%2Fstress-less-fair-11-10-2021-no-1%2Fimage_38e2ce9e-471a-11ec-99b3-17534d4ac229.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"38e2ce9e-471a-11ec-99b3-17534d4ac229"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stress-less-fair-11-10-2021-no-1/image_38e2ce9e-471a-11ec-99b3-17534d4ac229.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38e2ce9e-471a-11ec-99b3-17534d4ac229"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-38e2ce9e-471a-11ec-99b3-17534d4ac229-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="38e2ce9e-471a-11ec-99b3-17534d4ac229" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="38e2ce9e-471a-11ec-99b3-17534d4ac229" class="save-list-38e2ce9e-471a-11ec-99b3-17534d4ac229-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="38e2ce9e-471a-11ec-99b3-17534d4ac229" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-957faf46-471a-11ec-a174-a388e8369624" class="asset article-default"  data-url="https://www.asurampage.com/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Angelo State University held its second annual Stress-Less Fair in the CJ Davidson Center Nov. 10. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/9/57/957faf46-471a-11ec-a174-a388e8369624/619412f1f11e4.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="asurampage.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.asurampage.com/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html" />
    <style>
                .asset-paging .direction {
                    color: #F0C33B;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.asurampage.com\/tncms\/search\/mlt\/?origin=957faf46-471a-11ec-a174-a388e8369624&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"957faf46-471a-11ec-a174-a388e8369624","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-957faf46-471a-11ec-a174-a388e8369624" class="asset-paging">
                <div id="paging-prev-957faf46-471a-11ec-a174-a388e8369624" class="paging-link prev offset"></div>
                <div id="paging-next-957faf46-471a-11ec-a174-a388e8369624" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Students De-Stress at Stress-Less Fair
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8f5404b2-ac49-11eb-85a7-678677a5c21b-asset-957faf46-471a-11ec-a174-a388e8369624" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.asurampage.com/users/profile/Aaron%20McGuire">By: Aaron McGuire</a></span>
                
                    <div id="author-popup-8f5404b2-ac49-11eb-85a7-678677a5c21b-asset-957faf46-471a-11ec-a174-a388e8369624-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8f5404b2-ac49-11eb-85a7-678677a5c21b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.asurampage.com/users/profile/Aaron%20McGuire" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Aaron McGuire"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/avatars/8/f5/404/8f5404b2-ac49-11eb-85a7-678677a5c21b.7b7bf924560830af5e77128f89cf7eb7.png?_dc=1626220584"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.asurampage.com/users/profile/Aaron%20McGuire" rel="author" class="tnt-user-profile-link tnt-user-name">Aaron McGuire</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:amcguire2@angelo.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8f5404b2-ac49-11eb-85a7-678677a5c21b-asset-957faf46-471a-11ec-a174-a388e8369624').popover({
                            content: $('#author-popup-8f5404b2-ac49-11eb-85a7-678677a5c21b-asset-957faf46-471a-11ec-a174-a388e8369624-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-16T14:20:00-06:00" class="tnt-date asset-date text-muted">
            Nov 16, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-16T14:20:00-06:00" class="tnt-date asset-date text-muted">Nov 16, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-16T14:24:55-06:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-16T14:20:00-06:00">
    <meta itemprop="datePublished" content="2021-11-16T14:20:00-06:00">
    <meta itemprop="dateModified" content="2021-11-16T08:24:55-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20De-Stress%20at%20Stress-Less%20Fair&via=ASURamPage&url=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.asurampage.com/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.asurampage.com/tncms/asset/editorial/957faf46-471a-11ec-a174-a388e8369624" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"957faf46-471a-11ec-a174-a388e8369624"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRam%20Page%5D%20Students%20De-Stress%20at%20Stress-Less%20Fair&body=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"957faf46-471a-11ec-a174-a388e8369624"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-808338c4-471a-11ec-a9aa-07841ccdb160" 
                    data-instance="#gallery-items-957faf46-471a-11ec-a174-a388e8369624-photo-modal" 
                    data-target="#photo-carousel-957faf46-471a-11ec-a174-a388e8369624">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-808338c4-471a-11ec-a9aa-07841ccdb160" 
                    data-instance="#gallery-items-957faf46-471a-11ec-a174-a388e8369624-photo-modal" 
                    data-target="#photo-carousel-957faf46-471a-11ec-a174-a388e8369624">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Stress Less Fair (11/10/2021) No. 2"
                    class="img-responsive full tnt-restrict-img-808338c4-471a-11ec-a9aa-07841ccdb160 blur" />
            </div><style>
                .tnt-restrict-img-808338c4-471a-11ec-a9aa-07841ccdb160 {
                    max-width: 1763px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/08/808338c4-471a-11ec-a9aa-07841ccdb160/61941270400c6.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author-c64d3d54-1d68-11ec-8cae-dbdf67e2ce24-asset-808338c4-471a-11ec-a9aa-07841ccdb160" class="tnt-byline asset-byline"  ><a href="https://www.asurampage.com/users/profile/Dusty%20Ellis">Photo By: Dusty Ellis</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="957faf46-471a-11ec-a174-a388e8369624">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20De-Stress%20at%20Stress-Less%20Fair&via=ASURamPage&url=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.asurampage.com/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.asurampage.com/tncms/asset/editorial/957faf46-471a-11ec-a174-a388e8369624" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"957faf46-471a-11ec-a174-a388e8369624"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRam%20Page%5D%20Students%20De-Stress%20at%20Stress-Less%20Fair&body=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"957faf46-471a-11ec-a174-a388e8369624"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-957faf46-471a-11ec-a174-a388e8369624-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="957faf46-471a-11ec-a174-a388e8369624" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="957faf46-471a-11ec-a174-a388e8369624" class="save-list-957faf46-471a-11ec-a174-a388e8369624-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="957faf46-471a-11ec-a174-a388e8369624" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20De-Stress%20at%20Stress-Less%20Fair&via=ASURamPage&url=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.asurampage.com/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.asurampage.com/tncms/asset/editorial/957faf46-471a-11ec-a174-a388e8369624" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"957faf46-471a-11ec-a174-a388e8369624"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRam%20Page%5D%20Students%20De-Stress%20at%20Stress-Less%20Fair&body=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"957faf46-471a-11ec-a174-a388e8369624"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-957faf46-471a-11ec-a174-a388e8369624-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="957faf46-471a-11ec-a174-a388e8369624" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="957faf46-471a-11ec-a174-a388e8369624" class="save-list-957faf46-471a-11ec-a174-a388e8369624-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="957faf46-471a-11ec-a174-a388e8369624" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>Angelo State University held its second annual Stress-Less Fair in the CJ Davidson Center Nov. 10.</span></p><p><span><span> </span></span></p><p dir="ltr"><span>The fair was hosted by Counseling Services in an effort to provide the ASU community with “tools, strategies, games, and resources on how to cope with the inevitable stress in our lives” according to</span> <a href="https://www.angelo.edu/events/calendar/event/66666-stress-less-fair"><span>its description</span></a> <span>on the Event Calendar.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/asurampage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span><span> </span></span></p><p dir="ltr"><span>Businesses and other organizations such as Ultimate Air, Concho Counseling, Shannon Wellness and Open Arms ran booths for attendees to take part in with some offering free goodies and snacks. Additionally, therapy dogs and massage therapists were available for students to enjoy.</span></p><p><span><span> </span></span></p><p dir="ltr"><span>“We are incredibly thankful for all of the businesses and organizations who hosted booths and were very generous with their time, handouts and engagement with our participants,” Mark Rehm, director of Counseling Services, said. “without them, the event wouldn’t have been able to happen.”</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/asurampage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"> </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-38e2ce9e-471a-11ec-99b3-17534d4ac229" 
                    data-instance="#gallery-items-957faf46-471a-11ec-a174-a388e8369624-photo-modal" 
                    data-target="#photo-carousel-957faf46-471a-11ec-a174-a388e8369624">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-38e2ce9e-471a-11ec-99b3-17534d4ac229" 
                    data-instance="#gallery-items-957faf46-471a-11ec-a174-a388e8369624-photo-modal" 
                    data-target="#photo-carousel-957faf46-471a-11ec-a174-a388e8369624">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stress Less Fair (11/10/2021) No. 1"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/3/8e/38e2ce9e-471a-11ec-99b3-17534d4ac229/6194124e01949.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author-c64d3d54-1d68-11ec-8cae-dbdf67e2ce24-asset-38e2ce9e-471a-11ec-99b3-17534d4ac229" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.asurampage.com/users/profile/Dusty%20Ellis">Photo By: Dusty Ellis</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><span><span> </span></span></p><p dir="ltr"><span>The event concluded with a raffle participants could enter by filling a sheet of paper given to them prior to entering the fair with twenty signatures from different booths. The giveaway had multiple door prizes, including a grand prize drawing for a FitBit Charge 2 and an essential oils diffuser kit.</span></p><p><span><span> </span></span></p><p dir="ltr"><span>“We received a lot of positive feedback from attendees about how much fun they had and how they were able to de-stress,” Rehm said. “We thank all of the participants for coming, hanging out and spending time on their self-care and we hope they had an amazing time!”</span></p><p><span> </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/asurampage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Students%20De-Stress%20at%20Stress-Less%20Fair&via=ASURamPage&url=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.asurampage.com/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.asurampage.com/tncms/asset/editorial/957faf46-471a-11ec-a174-a388e8369624" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"957faf46-471a-11ec-a174-a388e8369624"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRam%20Page%5D%20Students%20De-Stress%20at%20Stress-Less%20Fair&body=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"957faf46-471a-11ec-a174-a388e8369624"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"957faf46-471a-11ec-a174-a388e8369624"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-957faf46-471a-11ec-a174-a388e8369624-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="957faf46-471a-11ec-a174-a388e8369624" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="957faf46-471a-11ec-a174-a388e8369624" class="save-list-957faf46-471a-11ec-a174-a388e8369624-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="957faf46-471a-11ec-a174-a388e8369624" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8f5404b2-ac49-11eb-85a7-678677a5c21b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.asurampage.com/users/profile/Aaron%20McGuire" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Aaron McGuire"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/avatars/8/f5/404/8f5404b2-ac49-11eb-85a7-678677a5c21b.7b7bf924560830af5e77128f89cf7eb7.png?_dc=1626220584"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.asurampage.com/users/profile/Aaron%20McGuire" rel="author" class="tnt-user-profile-link tnt-user-name">Aaron McGuire</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:amcguire2@angelo.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8f5404b2-ac49-11eb-85a7-678677a5c21b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8f5404b2-ac49-11eb-85a7-678677a5c21b&amp;s=start_time&amp;sd=desc" data-subject="Aaron McGuire" data-description="Whenever Aaron McGuire posts new content, you'll get an email delivered to your inbox with a link." data-name="Aaron McGuire notification" data-author-id="8f5404b2-ac49-11eb-85a7-678677a5c21b" data-user-url="https://www.asurampage.com/users/">
        <i class="fas tnt-star"></i> Follow Aaron McGuire
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.asurampage.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.asurampage.com/users/login/?referer_url=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.asurampage.com/users/signup/?referer_url=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="957faf46-471a-11ec-a174-a388e8369624" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="957faf46-471a-11ec-a174-a388e8369624" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.asurampage.com/users/login/?referer_url=https%3A%2F%2Fwww.asurampage.com%2Fnews%2Fstudents-de-stress-at-stress-less-fair%2Farticle_957faf46-471a-11ec-a174-a388e8369624.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/asurampage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-986571" class="tncms-block visible-lg visible-md"><section id="block-986571" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-986571 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/angelo-state-police-end-month-long-manhunt/article_1dcd4c60-4729-11ec-a13b-274a58ae9692.html" class="tnt-asset-link">
        

        
            Angelo State Police End Month-Long Manhunt</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html" class="tnt-asset-link">
        

        
            Students De-Stress at Stress-Less Fair</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/the-belles-clinch-the-first-seed-of-the-lsc-tournament-with-victories-over-rattlers-and/article_9ed4c2ee-464c-11ec-a642-3f889b564e2e.html" class="tnt-asset-link">
        

        
            The Belles clinch the first seed of the LSC tournament with victories over Rattlers and Hilltoppers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ram-pantry-and-their-battle-against-food-insecurity/article_5b7d28ae-4324-11ec-a7f3-dfb70e10132c.html" class="tnt-asset-link">
        

        
            Ram Pantry and Their Battle against Food Insecurity</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/weekly-sports-update-week-of-11-8-2021/article_358be8c4-41ad-11ec-bd6e-0b806eb5e93f.html" class="tnt-asset-link">
        

        
            Weekly Sports Update: Week of 11/8/2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/rams-defense-shines-on-senior-night-against-lions/article_e13647c8-40cc-11ec-89e2-af798751e215.html" class="tnt-asset-link">
        

        
            Rams Defense Shines on Senior Night against Lions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/the-belles-fall-in-overtime-to-the-hilltoppers/article_f5735a52-3d96-11ec-b2df-831d864a72a9.html" class="tnt-asset-link">
        

        
            The Belles fall in overtime to the Hilltoppers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/weekly-sports-update-week-of-11-1-2021/article_44ca5db4-3ce6-11ec-9073-2f6a04826242.html" class="tnt-asset-link">
        

        
            Weekly Sports Update: Week of 11/1/2021</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-986608" class="tncms-block"><section id="block-986608" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-986608 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-986608" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-986608" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-986608" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-986608" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-986608" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/the-belles-clinch-the-first-seed-of-the-lsc-tournament-with-victories-over-rattlers-and/article_9ed4c2ee-464c-11ec-a642-3f889b564e2e.html">The Belles clinch the first seed of the LSC tournament with victories over Rattlers and Hilltoppers</a></li><li><a href="/news/transition-in-leadership-in-division-of-student-affairs/article_46b01210-36a4-11ec-9688-73f28e030334.html">Transition in Leadership in Division of Student Affairs</a></li><li><a href="/opinion/our-boss-wanted-a-column-done-by-friday-but-i-never-write-titles-sooooo-heres/article_a11451d6-43eb-11ec-bada-6317e0fe4f53.html">Our boss wanted a column done by Friday but I never write titles sooooo... here's a FOB review</a></li><li><a href="/news/asu-professor-offers-to-attenuate-commercial-room-sprays-after-national-recall/article_6a269d60-38e1-11ec-b270-cfc1a4c841f8.html">ASU Professor offers to attenuate commercial room sprays after national recall</a></li><li><a href="/news/ram-pantry-and-their-battle-against-food-insecurity/article_5b7d28ae-4324-11ec-a7f3-dfb70e10132c.html">Ram Pantry and Their Battle against Food Insecurity</a></li><li><a href="/sports/weekly-sports-update-week-of-11-8-2021/article_358be8c4-41ad-11ec-bd6e-0b806eb5e93f.html">Weekly Sports Update: Week of 11/8/2021</a></li><li><a href="/news/angelo-state-police-end-month-long-manhunt/article_1dcd4c60-4729-11ec-a13b-274a58ae9692.html">Angelo State Police End Month-Long Manhunt</a></li><li><a href="/news/students-de-stress-at-stress-less-fair/article_957faf46-471a-11ec-a174-a388e8369624.html">Students De-Stress at Stress-Less Fair</a></li><li><a href="/sports/the-belles-fall-in-overtime-to-the-hilltoppers/article_f5735a52-3d96-11ec-b2df-831d864a72a9.html">The Belles fall in overtime to the Hilltoppers</a></li><li><a href="/news/guest-public-art-exhibit-static/article_77894642-335a-11ec-908a-d78797f2cdb6.html">Guest Public Art Exhibit: Static</a></li></ul></div>
        
        
            <div id="images-986608" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/asus-color-guard-1-2/image_615feaa2-426d-11ec-9058-2382f5c633ca.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ASU's Color Guard (1/2)"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/6/15/615feaa2-426d-11ec-9058-2382f5c633ca/618c3a805ebb5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/6/15/615feaa2-426d-11ec-9058-2382f5c633ca/618c3a805ebb5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/6/15/615feaa2-426d-11ec-9058-2382f5c633ca/618c3a805ebb5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/6/15/615feaa2-426d-11ec-9058-2382f5c633ca/618c3a805ebb5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/6/15/615feaa2-426d-11ec-9058-2382f5c633ca/618c3a805ebb5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/6/15/615feaa2-426d-11ec-9058-2382f5c633ca/618c3a805ebb5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/6/15/615feaa2-426d-11ec-9058-2382f5c633ca/618c3a805ebb5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/6/15/615feaa2-426d-11ec-9058-2382f5c633ca/618c3a805ebb5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/6/15/615feaa2-426d-11ec-9058-2382f5c633ca/618c3a805ebb5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/6/15/615feaa2-426d-11ec-9058-2382f5c633ca/618c3a805ebb5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/6/15/615feaa2-426d-11ec-9058-2382f5c633ca/618c3a805ebb5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/6/15/615feaa2-426d-11ec-9058-2382f5c633ca/618c3a805ebb5.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/rams-football-vs-simon-frasier-10-23-2021-no-1/image_9314ec20-3ce4-11ec-881f-47da0df98c1c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rams Football vs Simon Frasier 10/23/2021 No. 1"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/9/31/9314ec20-3ce4-11ec-881f-47da0df98c1c/6182f240bb146.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/9/31/9314ec20-3ce4-11ec-881f-47da0df98c1c/6182f240bb146.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/9/31/9314ec20-3ce4-11ec-881f-47da0df98c1c/6182f240bb146.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/9/31/9314ec20-3ce4-11ec-881f-47da0df98c1c/6182f240bb146.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/9/31/9314ec20-3ce4-11ec-881f-47da0df98c1c/6182f240bb146.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/9/31/9314ec20-3ce4-11ec-881f-47da0df98c1c/6182f240bb146.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/9/31/9314ec20-3ce4-11ec-881f-47da0df98c1c/6182f240bb146.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/9/31/9314ec20-3ce4-11ec-881f-47da0df98c1c/6182f240bb146.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/9/31/9314ec20-3ce4-11ec-881f-47da0df98c1c/6182f240bb146.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/9/31/9314ec20-3ce4-11ec-881f-47da0df98c1c/6182f240bb146.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/9/31/9314ec20-3ce4-11ec-881f-47da0df98c1c/6182f240bb146.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/9/31/9314ec20-3ce4-11ec-881f-47da0df98c1c/6182f240bb146.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/static-graphic/image_0a84d4e8-335b-11ec-92c7-878c0166586b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;Static&quot; Graphic"
                            class="img-responsive lazyload full blur"
                            width="578"
                            height="578"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/0/a8/0a84d4e8-335b-11ec-92c7-878c0166586b/6172f0d693f45.image.jpg?crop=578%2C578%2C107%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/0/a8/0a84d4e8-335b-11ec-92c7-878c0166586b/6172f0d693f45.image.jpg?crop=578%2C578%2C107%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/0/a8/0a84d4e8-335b-11ec-92c7-878c0166586b/6172f0d693f45.image.jpg?crop=578%2C578%2C107%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/0/a8/0a84d4e8-335b-11ec-92c7-878c0166586b/6172f0d693f45.image.jpg?crop=578%2C578%2C107%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/0/a8/0a84d4e8-335b-11ec-92c7-878c0166586b/6172f0d693f45.image.jpg?crop=578%2C578%2C107%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/0/a8/0a84d4e8-335b-11ec-92c7-878c0166586b/6172f0d693f45.image.jpg?crop=578%2C578%2C107%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/0/a8/0a84d4e8-335b-11ec-92c7-878c0166586b/6172f0d693f45.image.jpg?crop=578%2C578%2C107%2C0&resize=578%2C578&order=crop%2Cresize 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/0/a8/0a84d4e8-335b-11ec-92c7-878c0166586b/6172f0d693f45.image.jpg?resize=200%2C146" alt="" loading="lazy" height="146" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/library-director-chris-matz-fields-questions/image_b708d47c-3c47-11ec-a76d-d32b6e327050.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Library Director Chris Matz fields questions"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/b/70/b708d47c-3c47-11ec-a76d-d32b6e327050/6181ebc29f172.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/b/70/b708d47c-3c47-11ec-a76d-d32b6e327050/6181ebc29f172.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/b/70/b708d47c-3c47-11ec-a76d-d32b6e327050/6181ebc29f172.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/b/70/b708d47c-3c47-11ec-a76d-d32b6e327050/6181ebc29f172.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/b/70/b708d47c-3c47-11ec-a76d-d32b6e327050/6181ebc29f172.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/b/70/b708d47c-3c47-11ec-a76d-d32b6e327050/6181ebc29f172.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/b/70/b708d47c-3c47-11ec-a76d-d32b6e327050/6181ebc29f172.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/b/70/b708d47c-3c47-11ec-a76d-d32b6e327050/6181ebc29f172.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/b/70/b708d47c-3c47-11ec-a76d-d32b6e327050/6181ebc29f172.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/b/70/b708d47c-3c47-11ec-a76d-d32b6e327050/6181ebc29f172.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/b/70/b708d47c-3c47-11ec-a76d-d32b6e327050/6181ebc29f172.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/b/70/b708d47c-3c47-11ec-a76d-d32b6e327050/6181ebc29f172.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/dance-and-chant/image_88d096f4-3368-11ec-b2f2-eba202043077.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dance and Chant"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/8d/88d096f4-3368-11ec-b2f2-eba202043077/6173074ca3a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/8d/88d096f4-3368-11ec-b2f2-eba202043077/6173074ca3a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/8d/88d096f4-3368-11ec-b2f2-eba202043077/6173074ca3a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/8d/88d096f4-3368-11ec-b2f2-eba202043077/6173074ca3a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/8d/88d096f4-3368-11ec-b2f2-eba202043077/6173074ca3a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/8d/88d096f4-3368-11ec-b2f2-eba202043077/6173074ca3a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/8d/88d096f4-3368-11ec-b2f2-eba202043077/6173074ca3a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/8d/88d096f4-3368-11ec-b2f2-eba202043077/6173074ca3a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/8d/88d096f4-3368-11ec-b2f2-eba202043077/6173074ca3a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/8d/88d096f4-3368-11ec-b2f2-eba202043077/6173074ca3a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/8d/88d096f4-3368-11ec-b2f2-eba202043077/6173074ca3a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/8d/88d096f4-3368-11ec-b2f2-eba202043077/6173074ca3a95.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/rams-football-vs-texas-a-m-commerce-11-6-2021-no-5/image_857765a8-41ac-11ec-b1c4-6fdf330eec15.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rams Football vs Texas A&amp;M-Commerce (11/6/2021) No. 5"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/57/857765a8-41ac-11ec-b1c4-6fdf330eec15/618af6a4e91d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/57/857765a8-41ac-11ec-b1c4-6fdf330eec15/618af6a4e91d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/57/857765a8-41ac-11ec-b1c4-6fdf330eec15/618af6a4e91d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/57/857765a8-41ac-11ec-b1c4-6fdf330eec15/618af6a4e91d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/57/857765a8-41ac-11ec-b1c4-6fdf330eec15/618af6a4e91d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/57/857765a8-41ac-11ec-b1c4-6fdf330eec15/618af6a4e91d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/57/857765a8-41ac-11ec-b1c4-6fdf330eec15/618af6a4e91d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/57/857765a8-41ac-11ec-b1c4-6fdf330eec15/618af6a4e91d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/57/857765a8-41ac-11ec-b1c4-6fdf330eec15/618af6a4e91d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/57/857765a8-41ac-11ec-b1c4-6fdf330eec15/618af6a4e91d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/57/857765a8-41ac-11ec-b1c4-6fdf330eec15/618af6a4e91d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/8/57/857765a8-41ac-11ec-b1c4-6fdf330eec15/618af6a4e91d3.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-986608" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-986608" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-986749" class="tncms-block"><section id="block-986749" class="block emphasis-h3   " ><div id="evvnt-calendar-986749"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_986749();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/asurampage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-986592" class="tncms-block"></div><div id="tncms-block-986593" class="tncms-block"><section id="block-986593" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-986593 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.asurampage.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/asurampage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-986562" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/asurampage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-986563" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/asurampage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-986629" class="tncms-block"><section id="block-986629" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-986629 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ram-special"    tabindex="0">
                    <span class="nav-label">Ram Special</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-986599" class="tncms-block"><section id="block-986599" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-986599 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit-2021"  href="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/assets/v3/editorial/4/92/49223514-01e3-11ec-b69b-a3f2a0f80854/611ff3788ac7f.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Media Kit 2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-for-a-banner-ad"  href="https://commerce.cashnet.com/cashnetg/selfserve/storeentrance.aspx?client=ANGSU_PROD&amp;SID=PAGEADS&amp;"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay for a Banner Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ANGELOSTATEU&amp;publisher_url:asurampage.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/forms/work_for_us/"  tabindex="0">
                    <span class="nav-label">Work for Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-986631" class="tncms-block"><section id="block-986631" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-986631 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.asurampage.com</strong><br>
    ASU Station #10895<br>
    San Angelo, TX 76909
    <br>
    
        <strong>Phone:</strong> 325-942-2323<br>
        <strong>Email:</strong> <a href="mailto:rampage@angelo.edu">rampage@angelo.edu</a><br>
    
</address></section></div><div id="tncms-block-986639" class="tncms-block padding-bottom pull-left"><div class="follow-links-986639 default">
    
    <section id="block-986639" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ASURamPage" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ASURamPage" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/ASURamPage/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.asurampage.com",
  "sameAs" : ["https://www.facebook.com/ASURamPage","https://twitter.com/ASURamPage","https://www.instagram.com/ASURamPage/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1016170" class="tncms-block pull-left"><section id="block-1016170" class="block emphasis-h3   " ><div class="block"><a href="https://www.snapchat.com/add/asu_rampage" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/asurampage.com/content/tncms/custom/image/67b809c4-38a1-11eb-b635-bb5e2248663b.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="40"
                height="40"
                alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-986603" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-986603"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Ram Page</a>, ASU Station #10895 San Angelo, TX</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/asurampage.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-18145188-15', 'asurampage.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("957faf46-471a-11ec-a174-a388e8369624")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_986642').click(function(e){
                                        $('#weather-986642 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/asurampage.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_957faf46_471a_11ec_a174_a388e8369624_photo_modal = false;
                var gallery_changed_957faf46_471a_11ec_a174_a388e8369624_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-957faf46-471a-11ec-a174-a388e8369624-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-957faf46-471a-11ec-a174-a388e8369624-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-957faf46-471a-11ec-a174-a388e8369624-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-957faf46-471a-11ec-a174-a388e8369624-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-957faf46-471a-11ec-a174-a388e8369624-photo-modal .owl-stage-outer").height( $('#carousel-957faf46-471a-11ec-a174-a388e8369624-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-957faf46-471a-11ec-a174-a388e8369624-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-957faf46-471a-11ec-a174-a388e8369624-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-957faf46-471a-11ec-a174-a388e8369624-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_957faf46_471a_11ec_a174_a388e8369624_photo_modal = $('#gallery-items-957faf46-471a-11ec-a174-a388e8369624-photo-modal').data('owlCarousel');
                $('#carousel-957faf46-471a-11ec-a174-a388e8369624-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_957faf46_471a_11ec_a174_a388e8369624_photo_modal.prev();
                });
                $('#carousel-957faf46-471a-11ec-a174-a388e8369624-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_957faf46_471a_11ec_a174_a388e8369624_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_986749() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "asurampage.com",
            discovery: {
                element: "#evvnt-calendar-986749",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Angelo State University",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>